VLAN交换机设置——华为5700系列交换机

  • A+
所属分类:未分类

我们用的华为5700系列交换机 (其他品牌交换机应该也可以设置)

=================================================================================================

1,用telnet进入交换机,默认交换机地址192.168.1.253

2,将电脑网线和交换机同一个网段,设置电脑ip为192.168.1.*,不需要设置网关,用电脑ping192.168.1.253。

3,用cmd使用telnet命令,或者ScRT工具telnet。

4,登陆用户名和密码,使用reset saved-configuration恢复出厂。输入Y

5,reboot,重启,交换机将恢复出厂。按n再按y。

=================================================================================================

配置vlan和配置设置vlan

需要6分钟,等网卡灯亮,ping通192.168.1.253

1,按住mone键,6秒钟

2,使用浏览器打开交换机,用户名admin,密码admin@huawei.com

3,登陆修改默认密码为bdkj123.com;

4,打开telnet功能,设置用户名和密码,root密码是abcd001002;

5,打开cmd,使用telnet功能,telnet 192.168.1.253

6,输入用户名字和密码

7,进入超级管理模式,sys

8,看配置 dis cur

9.  

vlan 1001

quit

int g0/0/1

port link-type access

port default vlan 1001

quit

vlan 1002

quit

int g0/0/2

port link-type access

port default vlan 1002

quit

vlan 1003

quit

int g0/0/3

port link-type access

port default vlan 1003

quit

vlan 1004

quit

int g0/0/4

port link-type access

port default vlan 1004

quit

以此类推你要开通的端口数量  然后复制粘贴就好。

10.把最后一个24口作为trunk链接路由器的trunk。

interface g0/0/24

port link-type trunk

port trunk allow-pass vlan 1001 to 1012

q

最后保存一下 save        Y

802.1Q VLAN

TP-Link类VLAN设置方法

(24口交换机,1-22接猫,23-24接软路由)

1、端口设置 设置汇聚口的端口类型为 TRUNK (23 24),保持PVID不变

设置端口1 类型不变(ACCESS),PVID 11

设置端口2 类型不变(ACCESS),PVID 12

设置端口3 类型不变(ACCESS),PVID 13

......

设置端口22 类型不变(ACCESS),PVID 32

2、VLAN配置

VIAN ID 选择端口

11 1,23 提交

12 2,23 提交

......

23 13,24 提交

......

32 22,24 提交

3、找到系统菜单里的保持设置(不保存,当前有效,重启后还原默认值)

===============================================================================

其他国产小众

(24口交换机,1-22接猫,23-24接软路由)

1、VLAN配置

VLAN ID 选择端口

11 1  Untagged 23 Tagged 提交

12 2  Untagged 23 Tagged 提交

......

23 13 Untagged 24 Tagged 提交

......

32 22 Untagged 24 Tagged 提交

2、端口设置

端口 PVID

1 11

2 12

3 13

......

22 32

3、找到系统菜单里的保持设置(不保存,当前有效,重启后还原默认值)

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: